Bug #38246 Binary injector flooding error log
Submitted: 20 Jul 2008 14:56 Modified: 9 Jan 2009 13:08
Reporter: Geert Vanderkelen Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Cluster: Replication Severity:S3 (Non-critical)
Version:5.1.23-6.2.12 OS:Any
Assigned to: CPU Architecture:Any
Triage: Needs Triage: D4 (Minor)

[20 Jul 2008 14:56] Geert Vanderkelen
Description:
When a MySQL Server is replicating all but NDB tables, an error 'NDB Binlog: Writing row to ndb_binlog_index: 121' is written to the error log resulting in very big log file after a while. Apparently nothing is wrong and replication works fine. It is however quite annoying.

Best is probably to be able to switch off the binary injector all together when no NDB tables have to be replicated.

Why error 121 is happening is probably another story..

How to repeat:
Tried, but can't repeat this..
[9 Jan 2009 11:34] Erik Hoekstra
Also see bug #35217
[9 Jan 2009 13:08] Geert Vanderkelen
Bah, how could I miss that! Thanks for pointing that out!

Duplicate of #35217.