Bug #37818 MySQL Workbench OSS doesn't start
Submitted: 2 Jul 2008 19:10 Modified: 4 Jul 2008 4:01
Reporter: Joao Moleiro Email Updates:
Status: Not a Bug Impact on me:
None 
Category:MySQL Workbench Severity:S1 (Critical)
Version:5.0.22 and .23 OS:Microsoft Windows (XP Professional SP3 Portuguese-Portugal)
Assigned to: CPU Architecture:Any

[2 Jul 2008 19:10] Joao Moleiro
Description:
I used to work in MW OSS without any problems, but since i upgraded it, the MW doesn't open anymore.
When i open a saved file or just the program it shows the splashscreen and then appears a windows box saying the MW crashed and will be shut..

I've tried to copy the content of the error report but i wasn't able to do so..

I've tried to repair, uninstall and install but the problem persists

How to repeat:
I don't know i just open the MW and the error appears
[2 Jul 2008 19:44] Valeriy Kravchuk
Thank you for a problem report. Please, try to repeat with a newer version, 5.0.23, and inform about the results.
[2 Jul 2008 19:48] Joao Moleiro
I've unistalled the previous version and installed the 5.0.23 but he problem still persists
[3 Jul 2008 17:14] Johannes Taxacher
unfortunately i can't reproduce this behaviour on my test-machines.

you can try to delete the folder 'Workbench' located in c:\Documents and Settings\<your username>\Application Data\MySQL (this is the path from engl. XP version, so you might have to adapt it). maybe this helps to get WB start correctly again.
[3 Jul 2008 19:45] Joao Moleiro
Problem solved! I've erased the folder and know Mw is 100% working!
Thank you very much! :)
[4 Jul 2008 4:01] Valeriy Kravchuk
OK, so looks like this problem is not necesseraly caused by a bug in MySQL's code.