Bug #37650 [Warning] c:/mysql/bin/mysqld-nt: Forcing close of thread 33 user: ' '
Submitted: 26 Jun 2008 2:10 Modified: 2 Jul 2008 3:02
Reporter: zhang xiang Email Updates:
Status: Not a Bug Impact on me:
None 
Category:MySQL Server Severity:S3 (Non-critical)
Version:5.0.22 OS:Microsoft Windows (xp)
Assigned to: CPU Architecture:Any

[26 Jun 2008 2:10] zhang xiang
Description:
when i shutdown mysql server . it is very low about more than 20 seconds.

and it report 1067 error ,and report server down succeed . and i start mysql server is OK at later. 

and mysql will auto down some time 

and 5.0.60 is also have this status at windows 2003 server.

How to repeat:

i see error log it write   :

[Warning] c:/mysql/bin/mysqld-nt: Forcing close of thread 33  user: ' '
[Warning] c:/mysql/bin/mysqld-nt: Forcing close of thread 65  user: 'root'
[26 Jun 2008 2:21] Miguel Solorzano
Thank you for taking the time to write to us, but this is not a bug. Please double-check the documentation available at http://dev.mysql.com/doc/ and the instructions on
how to report a bug at http://bugs.mysql.com/how-to-report.php

Close all your clients connected before the server shutdown.
[2 Jul 2008 3:02] zhang xiang
thanks