Bug #37478 Excepcion en el recuento del Semaforo al cerrar la aplicación
Submitted: 18 Jun 2008 13:00 Modified: 18 Jun 2008 13:06
Reporter: Leonardo Gonzalez Escobar Email Updates:
Status: Duplicate Impact on me:
None 
Category:Connector / NET Severity:S3 (Non-critical)
Version:5.1.6 OS:Microsoft Windows
Assigned to: CPU Architecture:Any

[18 Jun 2008 13:00] Leonardo Gonzalez Escobar
Description:
system.threading.semaphorefullexception, 

ocurre al utilizar la dll en visual basic 2008, al cerrar la aplicación muestra está excepción.

How to repeat:
Cada vez que se cierra la aplicación.

Suggested fix:
Verificar el llamado del semafóro para los subprocesos y validar que existan antes de.
[18 Jun 2008 13:06] Tonci Grgin
Please do not submit the same bug more than once. An existing bug report already describes this very problem. Even if you feel that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments to the original bug instead.

Thank you for your interest in MySQL.

Explanation: Hi Leonardo and thanks for your report. This is actually a duplicate of Bug#36688 (and some others) which is already fixed in sources. Also note we only accept bug reports in English.