Bug #36932 Feature Request: Using MySQL Workbench with Oracle
Submitted: 23 May 2008 22:06 Modified: 19 Oct 2009 10:12
Reporter: Bob Paris Email Updates:
Status: Won't fix Impact on me:
None 
Category:MySQL Workbench Severity:S4 (Feature request)
Version:5.0.21SE OS:Windows (Solaris10 & XPSP2 )
Assigned to: CPU Architecture:Any
Tags: CHECKED, MySQL, MySQL Workbench, Oracle

[23 May 2008 22:06] Bob Paris
Description:
Posted by: Bob Paris Date: May 23, 2008 12:34PM
During the course of the day I regularly maintain MySQL and Oracle databases. I enjoy MySQL WorkbenchSE so much that I want to use it with my Oracle databases too.

So how do I make this happen? I find nothing in the menus to allow me to do so?

Posted by: Scott Noyes ()
Date: May 23, 2008 01:37PM

Hi Bob,

I don't think there's anything yet that would allow you to connect MySQL Workbench to an Oracle server, or to any RDBMS other than MySQL. You could probably write a plugin to do it, although I imagine that would be quite a challenge. You could also post a feature request on http://bugs.mysql.com.

How to repeat:
uring the course of the day I regularly maintain MySQL and Oracle databases. I enjoy MySQL WorkbenchSE so much that I want to use it with my Oracle databases too.

So how do I make this happen? I find nothing in the menus to allow me to do so?

Suggested fix:
Requesting the capability to use MySQLWorkbench with Oracle 9, 10 and 11.  What a great tool! Worth what I paid for it. It is so good I want to use it with the other databases I use, MySQL, Derby, Oracle.
[31 Aug 2008 17:39] Valeriy Kravchuk
Thank you for a reasonable feature request.
[14 Oct 2009 8:58] Valeriy Kravchuk
Bug #46855 was marked as a duplicate of this one.
[19 Oct 2009 10:12] Susanne Ebrecht
Many thanks for writing a feature request.

Your idea is great but we won't implement this in foreseeable future.