Bug #35549 Mysql 5.0.26-community-nt-log||Not Detecting Ram
Submitted: 25 Mar 2008 12:08 Modified: 11 Feb 2009 13:32
Reporter: Satish Varma Email Updates:
Status: Closed Impact on me:
None 
Category:MySQL Administrator Severity:S5 (Performance)
Version:Mysql 5.0.26-community-nt-log OS:Microsoft Windows (Server 2003 Enterprise Edition)
Assigned to: Mike Lischke CPU Architecture:Any
Tags: Mysql 5.0.26-community-nt-log||Not Detecting Ram

[25 Mar 2008 12:08] Satish Varma
Description:
Hello all,

we just upgraded Ram on Mysql Database Server 
Previously it was 2 GB and now we upgraded it to 4 GB
and when i see the system information it shows system has 4 Gb of Ram
but when i see the service information from Mysql Administrator, it shows 2 GB of ram

Does Mysql 5.0.26-community-nt-log has any limitations?

How to repeat:
install Mysql 5.0.26-community-nt-log on windows 2003 enterprise edition 
and add some more ram to it and see Mysql Administrator Shows worng system 
infomration

Suggested fix:
Not sure
[25 Mar 2008 13:59] MySQL Verification Team
screenshot

Attachment: bug35549.JPG (image/jpeg, text), 56.15 KiB.

[25 Mar 2008 14:00] MySQL Verification Team
I got wrong information about RAM on my Windows XP machine as well. Server has 8GB of RAM and MA shows only 2.5G. Screenshot attached.
[25 Mar 2008 14:11] Satish Varma
Mysql_Screenshot

Attachment: Mysql.JPG (image/jpeg, text), 89.72 KiB.

[25 Mar 2008 14:11] Satish Varma
System_Info

Attachment: System.JPG (image/jpeg, text), 29.32 KiB.

[25 Mar 2008 14:13] Satish Varma
Hello All,

I uploaded screen shots of Mysql Administrator and System Information

Does Mysql uses only the amount of Ram it Displays or its just a Display problem

Please Advice...
[27 Mar 2008 6:12] Satish Varma
Hello all,

Any Update On This...?
[11 Feb 2009 13:32] Mike Lischke
Fixed in repository common, revision 719