Bug #34848 Crashes corrupt previusly saved file and make it inusable
Submitted: 26 Feb 2008 16:41 Modified: 3 Mar 2008 15:20
Reporter: John Owen Email Updates:
Status: Closed Impact on me:
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:5.0.14 OS:Any
Assigned to: CPU Architecture:Any
Tags: crashes

[26 Feb 2008 16:41] John Owen
This has been happening to me several times today.
I was working on a reversed-engineering-model, deleting and ordering elements, saving to a file sometimes when suddenly workbench crashes.
Then, i run again the workbench and try to open the saved file, and it instant makes workbench crash. 

How to repeat:
I has not found where the bug is, i has not found when the file corrupts to make it unusable.

I'm gonna try differents thinks to found when the file die.
[26 Feb 2008 20:09] MySQL Verification Team
Thank you for the bug report. Verified as described.
[26 Feb 2008 22:13] Alfredo Kojima
Please try 5.0.14a which should be up in the download site soon and report back. Thanks
[28 Feb 2008 4:08] John Owen
I'm gonna try it as soon as posible
[29 Feb 2008 15:21] John Owen
I had tried a lot 5.0.14a and the bug appears to be fixed
[29 Feb 2008 18:00] Johannes Taxacher
fixed in 5.0.14a
[3 Mar 2008 15:20] Peter Lavin
Thank you for your bug report. This issue has been addressed in the documentation. The updated documentation will appear on our website shortly, and will be included in the next release of the relevant products.
Added to the changelog for version 5.0.14a.