Bug #34736 Table Names Overlap in "Physical Schemata" section
Submitted: 21 Feb 2008 16:31 Modified: 21 Feb 2008 16:38
Reporter: randy locklair Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:5.0.13 SE Beta OS:Microsoft Windows (XP)
Assigned to: CPU Architecture:Any
Tags: names, overlap, physical schemata

[21 Feb 2008 16:31] randy locklair
Description:
The table names overlap in the Physical Schemata section.  This happens for names as short as 15 characters.

How to repeat:
Create a set of tables with longer names (20-25 characters should certainly do the trick).  The tables are not properly spaced in the Physical Schemata section, so there is overlap.

Suggested fix:
Better space the tables apart (use the width of the rendered text of the table name instead of a fixed width).
[21 Feb 2008 16:32] randy locklair
Example of the bug.

Attachment: exa1.jpg (image/jpeg, text), 29.28 KiB.

[21 Feb 2008 16:38] Mike Lischke
Duplicate of Bug #34536