Bug #33117 Open Files
Submitted: 10 Dec 2007 16:02 Modified: 13 Dec 2007 9:56
Reporter: Luigi Boschetti Email Updates:
Status: Closed Impact on me:
Category:MySQL Workbench Severity:S1 (Critical)
Version:5.0.10 OSS Beta, Revision 2272 OS:Windows
Assigned to: CPU Architecture:Any

[10 Dec 2007 16:02] Luigi Boschetti
Cannot open anymore my archive file. Every time I try to open, a "Send Error" box appears, and the application closes.

How to repeat:
No suggestione, while I coannot send you archive file.
[10 Dec 2007 16:18] Susanne Ebrecht
Anymore sounds like, that it worked once.
Please, can you tell us, what you did between the time when it worked and know?
[10 Dec 2007 16:55] Luigi Boschetti
Nothing special. Simply, saved the file, closed Workbench and stopped my PC. Restarted two days later, used some programs (Excel, Word, Acrobat, Outllok and IE). Antivirus run during the day. Then started workbench (every was right) and then selected Open Recent <Last File>. When I did it, workbench crashed. 
Tried to restart my PC, but nothig changed.
[10 Dec 2007 19:30] MySQL Verification Team
Could you please provide the file which can't be opened?. Thanks in advance.
[10 Dec 2007 19:43] Luigi Boschetti
As you asked

Attachment: 2007-12-06 - Schema DB.mwb (application/x-zip-compressed, text), 8.32 KiB.

[11 Dec 2007 15:07] Susanne Ebrecht
Thank you for your bug report. This issue has been committed to our source repository of that product and will be incorporated into the next release.

If necessary, you can access the source repository and build the latest available version, including the bug fix. More information about accessing the source trees is available at

[13 Dec 2007 9:56] Luigi Boschetti
Same problem on SE, that I've just installed.
[13 Dec 2007 13:34] Susanne Ebrecht
It will be in the next upcoming release.