Bug #32851 Configure doesn't check the MySQL server version
Submitted: 29 Nov 2007 17:19 Modified: 8 Jul 2009 11:29
Reporter: Susanne Ebrecht Email Updates:
Status: Won't fix Impact on me:
None 
Category:MySQL GUI Common Severity:S3 (Non-critical)
Version: OS:Any
Assigned to: CPU Architecture:Any
Triage: D2 (Serious)

[29 Nov 2007 17:19] Susanne Ebrecht
Description:
When you install mysql-gui-common for 5.0 from source, configure doesn't check, if the server is older then 5.0.

How to repeat:
Try to compile against an older MySQL server then 5.0

Suggested fix:
Just check the server version during configure
[8 Jul 2009 11:29] Susanne Ebrecht
Many thanks for writing a bug report. We are on the way to implement full functionality of MySQL GUI Tools into MySQL Workbench. We won't fix this anymore.

More informations about MySQL Workbench you will find here:

http://dev.mysql.com/workbench/