Bug #32807 Scroll bars missing when long text is entered into the scrips or notes tab
Submitted: 28 Nov 2007 10:38 Modified: 29 Nov 2007 14:15
Reporter: Heinz Schweitzer (Gold Quality Contributor) Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:5.0.9 OS:Microsoft Windows (XP SP2)
Assigned to: CPU Architecture:Any
Tags: qc

[28 Nov 2007 10:38] Heinz Schweitzer
Description:
 Scroll bars missing when long text is entered into the scrips or notes tab.

  WorkBench:   5.0.9 OSS (software Rendering)	
  OS:          Windows XP
  Hardware:                Intel(R) Pentium(R) M processor 1600MHz, 512 MB RAM

How to repeat:
 Run  WorkBench 5.0.9 OSS (software Rendering)	

Double click on the 'Add Script' in the sql scripts pane  opens tab
for script 1. 

in this tab enter large amount of text 

----> no vertical scrollbars at right side

Double click on the 'Add Notet' in the model nodes pane creates icon
for note1. Douple click on thsi icon
Tab fro note1 opens

in this tab enter large amount of text 

----> no vertical scrollbars at right side
[28 Nov 2007 20:54] Valeriy Kravchuk
Thank you for a bug report. Verified just as described. It looks like a duplicate of Bug #32532, though. At least, scollbars are missed everywhere...
[29 Nov 2007 14:15] Alfredo Kojima
This is a duplicate of #32532