Bug #32778 Page Setup doesn't remember paper size
Submitted: 27 Nov 2007 16:34 Modified: 27 Nov 2007 18:47
Reporter: Kevin Yockey Email Updates:
Status: Closed Impact on me:
None 
Category:MySQL Workbench Severity:S3 (Non-critical)
Version:5.0.9 SE R 2131 OS:Windows (XP SP2)
Assigned to: CPU Architecture:Any

[27 Nov 2007 16:34] Kevin Yockey
Description:
Whenever I re-open Workbench and load a project the page size is set back to the default of A4.

How to repeat:
- Create a new project or load an existing one.
- Choose "File" -- "Page Setup"
- Select "Letter" from the list of page sizes
- Save your project, close Workbench
- Open workbench, load the project you just saved
- Choose "File" -- "Page Setup"

It should display the page size as A4
[27 Nov 2007 17:10] Valeriy Kravchuk
Thank you for a problem report. I was able to repeat the behavious described. Maybe the fact that page size is NOT stored in project is by design, though.
[27 Nov 2007 18:47] Alfredo Kojima
page options are now saved with the model.