Bug #32170 Mac OS X 10.5 installer hangs when required field not entered
Submitted: 7 Nov 2007 19:40 Modified: 26 Nov 2007 16:25
Reporter: Andy Bang Email Updates:
Status: Closed Impact on me:
None 
Category:MySQL Enterprise Monitor: Installing Severity:S1 (Critical)
Version:1.2.1.7978 OS:Mac OS X (10.5)
Assigned to: BitRock Merlin CPU Architecture:Any

[7 Nov 2007 19:40] Andy Bang
Description:
> The updated OSX installers for the 10.5 operating system can be  
> downloaded via FTP at:
>
> ftp://ftp.mysql.com/pub/mysql/hidden/network-beta/osx-installers

It now works for me.

The only thing that didn't work was when not entering a required field (e.g. the agent password, or the address the agent should run on). The   installer would re-display the page with a error dialog box and stay   unresponsive after that. I let it run for a bit (~2 min) to see if it would come back, but it   didn't. That applied to both installers.

cheers,

Kay Röpke

How to repeat:
See Description.
[7 Nov 2007 20:54] BitRock Merlin
This is just a quick note to let you know that we are working into this issue.
[19 Nov 2007 8:27] BitRock Merlin
Sorry, I didn't update this case after sending the patch, it should by fixed by using the lastest version of InstallBuilder that we provided on November 15th.
[26 Nov 2007 15:54] Bill Weber
Fixed in version 1.2.1.8246.
[26 Nov 2007 16:25] Peter Lavin
Added to the changelog for version 1.2. Description follows:

The Mac OS X 10.5 update installers (both the agent and the service manager) hung  when a  required field was not entered.