Bug #32147 Text fields are returned as system.byte[]
Submitted: 6 Nov 2007 16:49 Modified: 10 Nov 2007 18:42
Reporter: Jorge Bastos Email Updates:
Status: Duplicate Impact on me:
None 
Category:Connector / NET Severity:S3 (Non-critical)
Version:1.0.10.1 OS:Microsoft Windows
Assigned to: CPU Architecture:Any

[6 Nov 2007 16:49] Jorge Bastos
Description:
Using the 1.0.10.1 version of the connector, with a report generator, when i have TEXT fields, the values are returned as "system.byte[]".
This didn't happened in 1.0.6x version of the connector.

How to repeat:
retrieve values from database using TEXT fields
[6 Nov 2007 17:28] Reggie Burnett
This is a duplicate of 30746.  It may not seem like it but the same underlying problem is the cause of both.
[6 Nov 2007 22:29] Jorge Bastos
Great, if it's already founded.
Is there a release date for 1x version of the connector including this fix?
[10 Nov 2007 18:42] Jorge Bastos
is there a svn or cvs access to the latest sources os the connector?