Bug #30570 Agent update installer doesn't autodiscover the installation directory
Submitted: 22 Aug 2007 16:14 Modified: 4 Sep 2007 16:08
Reporter: Peter Lavin Email Updates:
Status: Closed Impact on me:
None 
Category:MySQL Enterprise Monitor: Installing Severity:S3 (Non-critical)
Version:1.2.0.7224 OS:Microsoft Windows
Assigned to: BitRock Merlin CPU Architecture:Any
Tags: installation directory

[22 Aug 2007 16:14] Peter Lavin
Description:
Agent update installer doesn't autodiscover the installation directory

How to repeat:
Run the update installer. On the installation directory screen the installation directory is blank. (The previous installation was made to the default directory.)
[27 Aug 2007 18:44] Andy Bang
The problem is that there can be more than one agent present on the system.  If BitRock makes the auto-discovery, it will retrieve the folder for the latest installed agent.  Andy said that was fine.
[28 Aug 2007 13:21] BitRock Merlin
Patch sent to Andy.
[29 Aug 2007 17:13] Keith Russell
Patch installed in versions => 1.2.0.7355
[4 Sep 2007 15:09] Carsten Segieth
tested OK with 1.2.0.7406 - agent update installer presented successfull a non-standard install dir
[4 Sep 2007 16:07] Peter Lavin
Added to the changelog for version 1.2.