Bug #30023 Cant use my installation on vista for my software.
Submitted: 25 Jul 2007 7:01 Modified: 25 Jul 2007 7:53
Reporter: Laveshan Annamalai Email Updates:
Status: Not a Bug Impact on me:
None 
Category:MySQL Server Severity:S3 (Non-critical)
Version: OS:Microsoft Windows (vista 64 bit)
Assigned to: CPU Architecture:Any

[25 Jul 2007 7:01] Laveshan Annamalai
Description:
Hi, Im a tech responsible for support of my companies software product. Our software ships
with sql. I have vista x64 installed. When i install my instance of msde it puts it in the
program files x86 folder. I understand that that is the folder for 32bit apps. The problem
i have is that i cannot configure the ports that my sql instances use. We normally use the
svrnetcn app to check what port numbers the instances are using. but when i go to that app
there are no instances listed there. also when i start the service manager it runs in my
sys tray. but when i maximise it there are no instances listed there. This is a problem
because i cant check if the sql instance are running or not. Also i cannot point my
program to the correct instance successfully as i dont know what port numbers they use. I
also have one more question.. Can i install sql to the program files folder? The problem
is that i dont have write access for the program files x86 folder.

Thank you, any help would be much appreciated. 
Laveshan Annamalai

How to repeat:
Hi, Im a tech responsible for support of my companies software product. Our software ships
with sql. I have vista x64 installed. When i install my instance of msde it puts it in the
program files x86 folder. I understand that that is the folder for 32bit apps. The problem
i have is that i cannot configure the ports that my sql instances use. We normally use the
svrnetcn app to check what port numbers the instances are using. but when i go to that app
there are no instances listed there. also when i start the service manager it runs in my
sys tray. but when i maximise it there are no instances listed there. This is a problem
because i cant check if the sql instance are running or not. Also i cannot point my
program to the correct instance successfully as i dont know what port numbers they use. I
also have one more question.. Can i install sql to the program files folder? The problem
is that i dont have write access for the program files x86 folder.

Thank you, any help would be much appreciated. 
Laveshan Annamalai
[25 Jul 2007 7:53] Sveta Smirnova
We're sorry, but the bug system is not the appropriate forum for asking help on using MySQL products. Your problem is not the result of a bug.

Support on using our products is available both free in our forums at http://forums.mysql.com/ and for a reasonable fee direct from our skilled support engineers at http://www.mysql.com/support/

Thank you for your interest in MySQL.

The report does not contain any information about problems with MySQL installation which can caused by a bug in MySQL code. So I considered you just ask for help. If you are not agree and think problem is MySQL code and not your application and setup please read http://bugs.mysql.com/how-to-report.php first and then update description.