Bug #29080 'SHOW BINLOG EVENTS' Should Show Timestamps
Submitted: 13 Jun 2007 16:44 Modified: 14 Jun 2007 6:57
Reporter: Tim Gustafson Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Server: Replication Severity:S4 (Feature request)
Version:5.0.37 OS:Linux
Assigned to: CPU Architecture:Any
Triage: D5 (Feature request)

[13 Jun 2007 16:44] Tim Gustafson
Description:
Hello!

The mysqlbinlog utility shows the timestamps of the queries stored in the binlog, but 'SHOW BINLOG EVENTS' does not.  In a perfect world, 'SHOW BINLOG EVENTS' should show the same information as the mysqlbinlog utility.

This is a duplicate of bug #4270, but that bug is dated sometime in 2004, and is still "OPEN" with no comments or anything on it, so I'm thinking that report has been forgotten about.

Thanks!

How to repeat:
Just do a 'SHOW BINLOG EVENTS'

Suggested fix:
Add 'Timestamp' to the output of 'SHOW BINLOG EVENTS'
[14 Jun 2007 6:57] Valeriy Kravchuk
Thank you for reminding about Bug #4270. I marked it as verified and this will be just a duplicate.