Bug #28260 Mysql connector /net 5.1.0 on windows xp home edition
Submitted: 5 May 2007 16:14 Modified: 20 May 2007 6:18
Reporter: Praful Shah Email Updates:
Status: Closed Impact on me:
None 
Category:Connector / NET Severity:S3 (Non-critical)
Version:5.1.0 OS:Microsoft Windows (XP Version 2002 Sp2)
Assigned to: CPU Architecture:Any
Tags: Installer Fail

[5 May 2007 16:14] Praful Shah
Description:
Hello,

I have try to install mysql connector/net 5.1.0 on windows xp version 2002 and sp2. Install fail ,some dependency missing , How we can diagosite 

Regards
Praful

How to repeat:
Windows xp Home Edition, Version 2002 ,SP2

.Net 2.0 Framework Runtime

Try to  installed  Mysql Connector/.Net 5.1.0

Installer.msi

It not fail and roll back.
[5 May 2007 18:40] Miguel Solorzano
Changing Category it isn't a Server install issue.
[7 May 2007 15:29] Praful Shah
It is only connector/net  issue , it my falut choose wrong category.
[8 May 2007 8:50] Tonci Grgin
Hi and thanks for your report. I have successfully installed c/NET 5.1.0 on my WinXP Pro SP2 so this must be something specific to your machine and/or your configuration. Can you please try providing me with more info on your environment and how the msi fails to install?
[8 May 2007 14:40] Reggie Burnett
This problem is caused when you don't have Visual Studio installed. The installer is mistakenly trying to setup VS in every case.
[8 May 2007 14:42] Bugs System
A patch for this bug has been committed. After review, it may
be pushed to the relevant source trees for release in the next
version. You can access the patch from:

  http://lists.mysql.com/commits/26306
[8 May 2007 14:43] Reggie Burnett
Fixed in 5.1.1
[20 May 2007 6:18] MC Brown
A note has been added to the 5.1.1 changelog.