Bug #28019 blackhole and replication auto_increment conflict
Submitted: 23 Apr 2007 9:03 Modified: 23 Apr 2007 10:10
Reporter: gehaijiang gehaijiang Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Server: Replication Severity:S1 (Critical)
Version:5.0.19 OS:Linux (2.6.9-52bs)
Assigned to:

[23 Apr 2007 9:03] gehaijiang gehaijiang
Description:
  blackhole replication and  auto_increment have conflict, please resolve this problem.

Thanks!

How to repeat:
  blackhole replication and  auto_increment have conflict, please resolve this problem.
[23 Apr 2007 10:10] Sveta Smirnova
Please do not submit the same bug more than once. An existing bug report already describes this very problem. Even if you feel that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments to the original bug instead.

Thank you for your interest in MySQL.

Duplicate of Bug #28018