Bug #27931 Warning dialogue box is too wide
Submitted: 18 Apr 2007 15:46 Modified: 19 Apr 2008 18:59
Reporter: Peter Lavin Email Updates:
Status: Won't fix Impact on me:
None 
Category:MySQL Enterprise Monitor: Installing Severity:S3 (Non-critical)
Version:1.1.1.0599 OS:Microsoft Windows (XP)
Assigned to: BitRock Merlin CPU Architecture:Any
Tags: warning message, width

[18 Apr 2007 15:46] Peter Lavin
Description:
The dialogue box when uninstalling the service manager is too wide.

How to repeat:
Uninstall the service manager. Look at the width of the dialogue box that warns about uninstalling data files. Image to follow.

Suggested fix:
The length of the first line of the second paragraph should be cut in half.
[18 Apr 2007 15:47] Peter Lavin
Uninstalling the Service Manager

Attachment: uninstall.jpg (image/jpeg, text), 54.93 KiB.

[24 Apr 2007 15:49] BitRock Merlin
We've tried to reproduce the issue with the latest InstallBuilder available at bitrock.com.

The dialog is displayed with a proper size. We've also tried it using "Large Fonts" and "Extra Large Fonts", but the dialogs were displayed with normal wrapping.

Could you try to build the mysql network stack using the latest InstallBuilder provided and see if the issue is still present?
[17 May 2007 18:20] Peter Lavin
I uninstalled the service manager version 1.1.1.5370 and experienced the same problem. The dialogue box is as shown in the image file originally uploaded.
[22 Aug 2007 19:51] Peter Lavin
The wide dialogue box as shown in the attached image seems to be the result of the wide-screen monitor. When uninstalling from a computer with a standard 17" monitor (using remote desktop) this dialogue box is sized more reasonably.
[16 Nov 2007 21:02] Peter Lavin
Still happening in build 1.3.0.8030.
[19 Apr 2008 18:59] Andy Bang
I have seen this on my wide screen monitor even with error messages from some Microsoft products (Outlook, I think).  This is not worth spending any time on.