Bug #27814 ODBC crash
Submitted: 13 Apr 2007 15:58 Modified: 14 Apr 2007 3:43
Reporter: David Thoma Email Updates:
Status: Duplicate Impact on me:
None 
Category:Connector / ODBC Severity:S2 (Serious)
Version:3.51.14 OS:Microsoft Windows (Vista Business 32-bit)
Assigned to: CPU Architecture:Any

[13 Apr 2007 15:58] David Thoma
Description:
You try to "delete" the item out of the ODBC and it crashes the interface, actually had to back down to 3.51.12 to remove the item.

Trying to import data to Excel 2007 and it doesn't work, I forget what the error was... oh it crashed Excel, while attempting to connect to the database.  No error was given.

How to repeat:
install odbc 3.51.14

create systemDSN using odbc 3.51.14

remove item.
[14 Apr 2007 3:43] Miguel Solorzano
Thank you for the bug report. Duplicate of bug: http://bugs.mysql.com/bug.php?id=27315