Bug #26822 attribute (except primary key) are not saved in table
Submitted: 3 Mar 2007 10:46 Modified: 5 Mar 2007 11:15
Reporter: Shaman Shaman Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Preview Severity:S1 (Critical)
Version:1.1.9 alpha OS:Microsoft Windows (winxp)
Assigned to: CPU Architecture:Any
Tags: adding attribute, adding column, apply changes, Edit Table

[3 Mar 2007 10:46] Shaman Shaman
Description:

Adding a column witch is not a primary key does not change table structure.

How to repeat:
1) create a table
2) edit this table
3) add a column
4) apply changes don't change anything.
[5 Mar 2007 11:15] MySQL Verification Team
Thank you for the bug report. Duplicate of bug:
http://bugs.mysql.com/bug.php?id=26061