Bug #26398 Workbench doesn't add columns to the new tables
Submitted: 15 Feb 2007 10:33 Modified: 15 Feb 2007 10:37
Reporter: Adrian Ribao Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Preview Severity:S1 (Critical)
Version:1.1.9 aplha OS:Microsoft Windows (windows)
Assigned to: CPU Architecture:Any
Tags: add, column, workbench

[15 Feb 2007 10:33] Adrian Ribao
Description:
When I create a table, only the first column is added, then it's impossible to add any more.
If the tables are imported from an external DB, it works.

How to repeat:
Create a new table, Add columns.
[15 Feb 2007 10:37] Sveta Smirnova
Please do not submit the same bug more than once. An existing bug report already describes this very problem. Even if you feel that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments to the original bug instead.

Thank you for your interest in MySQL.

Duplicate of Bug #26061