Bug #26382 Bugs 17898 and 24724 Ocurring in OBDB Connector
Submitted: 14 Feb 2007 21:00 Modified: 11 Apr 2007 14:47
Reporter: Carlos Sanchez Email Updates:
Status: Duplicate Impact on me:
None 
Category:Connector / ODBC Severity:S2 (Serious)
Version:5.00.11.00 OS:Microsoft Windows (WinXP SP2)
Assigned to:

[14 Feb 2007 21:00] Carlos Sanchez
Description:
[MySQL][MyODBC 5.00.11][MySQL] 1414 OUT or INOUT argument 7 for routine gamedb.G
DB_INSERT_AVATAR is not a variable or NEW pseudo-variable in BEFORE trigger

This error has been reported before but it's still occurring in MyODBC 5.00.11

Has there been a fixed for this?

Thanks a lot,

Carlos Sanchez

How to repeat:
Bug 24724 has sample code
[11 Apr 2007 14:47] Tonci Grgin
Please do not submit the same bug more than once. An existing bug report already describes this very problem. Even if you feel that your issue is somewhat different, the resolution is likely
to be the same. Because of this, we hope you add your comments to the original bug instead.

Thank you for your interest in MySQL.

Explanation: This is a verified bug in C-API and has nothing to do with c/ODBC...
[11 Apr 2007 14:48] Tonci Grgin
Forgot to say, duplicate of Bug#17898.