Bug #2568 SQLStatisics problem.
Submitted: 29 Jan 2004 19:21 Modified: 30 Jan 2004 2:22
Reporter: Boyd Gerber Email Updates:
Status: Duplicate Impact on me:
None 
Category:Connector / ODBC Severity:S2 (Serious)
Version: OS:
Assigned to: CPU Architecture:Any

[29 Jan 2004 19:21] Boyd Gerber
Description:
It appears that the SQLStatistics function returns an error when the
tablename is not found, however we are expecting an empty result set.  Is
there a patch available?  Attached is an ODBC trace.

        FYI: We are using RedHat AS 2.1 with MYSQL ODBC 3.51 driver,
connecting to a remote 4.0.17 MySQL database server.

See attached trace file.

How to repeat:
See attached files
[30 Jan 2004 2:22] Sinisa Milivojevic
Duplicate of #2540