Bug #25198 'Abort' on alpha version warning doesn't exit
Submitted: 20 Dec 2006 7:26 Modified: 25 Dec 2006 14:08
Reporter: Tom Eyckmans Email Updates:
Status: Won't fix Impact on me:
None 
Category:MySQL Workbench Preview Severity:S3 (Non-critical)
Version:1.1.8 alpha OS:Microsoft Windows (Windows XP SP2)
Assigned to: CPU Architecture:Any

[20 Dec 2006 7:26] Tom Eyckmans
Description:
I run the MySQL Workbench for the first time and received the alpha status warning. I clicked on the 'Abort' because I didn't want to take any risk. The MySQL workbench still opened. I found this unexpected because I opted 'Abort'.

I tried it again with same behavior so it's not a first run glitch.

How to repeat:
Run the MySQL Workbench and choose abort on the alpha status warning. Push the 'Abort' button.

Suggested fix:
Immediatly exit don't load the main MySQL Workbench program at all.
[25 Dec 2006 14:08] Valeriy Kravchuk
Thank you for a bug report. Verified just as described. If that 'Abort' button is present, it should work as expected...