Bug #25196 Not able to see table data on clicking the table name
Submitted: 20 Dec 2006 5:56 Modified: 15 Jan 2007 12:06
Reporter: [ name withheld ] Email Updates:
Status: Not a Bug Impact on me:
None 
Category:MySQL Query Browser Severity:S3 (Non-critical)
Version:1.2.5 beta/1.2.8 OS:Microsoft Windows (WIN XP)
Assigned to: Mike Lischke CPU Architecture:Any
Tags: query browser

[20 Dec 2006 5:56] [ name withheld ]
Description:
Not able to see table data on clicking the table name. 
The only way to see the table data is by clicking on the table name 4 times.

How to repeat:
Open the query browser select any database (in shemata window) double click on any table. the resul set window does not show the table data. but when u click the same table 4 times then table data is visible.
[22 Dec 2006 17:58] MySQL Verification Team
Thank you for the bug report.
[15 Jan 2007 12:06] Mike Lischke
Thank you for taking the time to write to us, but this is not a bug. Please double-check the documentation available at http://dev.mysql.com/doc/ and the instructions on
how to report a bug at http://bugs.mysql.com/how-to-report.php

Additional info: a double click writes the query for that table in the query area or adds it to the currently selected query. A second double click is just a convenience function which executes the query if it did not change with that second double click. Another approach to simplify that is to drag the table on the result set grid. QB will then create the sql and also executes it.