Bug #2489 Error build demo database from MAXdb manager client
Submitted: 23 Jan 2004 4:54 Modified: 3 May 2004 12:25
Reporter: k j gerhart Email Updates:
Status: Closed Impact on me:
None 
Category:MaxDB Severity:S3 (Non-critical)
Version:7.5.0.5 OS:IBM AIX (AIX 5.2.0 2)
Assigned to: CPU Architecture:Any

[23 Jan 2004 4:54] k j gerhart
Description:
Recieved the following error from the Maxdb (windows) client during the building of the Maxdb demo database. Happens after 'start installation' during loading of system tables.
-24964 error in program execution [load_systab...]; 256, /test/sdb/7500/bin/x_python /test/sdb/7500/systab.ph -R /test/sdb/7500 -d DEMO u sdbdba, * -dumpwd sdbdba en END - thena OK buttion

Database server is on a Risc/6000 running AIX 5.2.0.2. Error seems to be coming from client. No errors reported on server. Please advise.

How to repeat:
Install DEMO database using  7.5.00.5 data manager

Suggested fix:
Clean up scripts from SapDB to MaxDB.
[24 Jan 2004 7:12] Sinisa Milivojevic
Definitely not MySQLGUI
[28 Jan 2004 2:16] michel verwey
Have so far tried this out locally on Win XP and had no problems.
Please clearly and specifically state the version of the database 
software and the database manager.
What tools were used to build the demo database ? The DBM Gui only ?
Didn't find a systab.ph, is it your own file ? Or maybe unix specific.

Could you test that the dbmcli is working ok so far ?
If so, then please try out whether you can load the system tables using 
the dbmcli 
('load_systab' in the dbmcli,  'help load_' for a description)
[28 Jan 2004 5:25] k j gerhart
Please close. Problem due to gui not using DNS to resolve server. Added /etc/host entry and gni worked.  The problem is in the server side because the command line from server produced the same error.

Thanks for your consideration.