Bug #24823 Cannot restart service using MySQL Administrator
Submitted: 5 Dec 2006 14:47 Modified: 5 Dec 2006 16:12
Reporter: Anthony Marston Email Updates:
Status: Not a Bug Impact on me:
None 
Category:MySQL Administrator Severity:S3 (Non-critical)
Version:1.2.6 OS:Microsoft Windows (Windows XP)
Assigned to: Miguel Solorzano CPU Architecture:Any

[5 Dec 2006 14:47] Anthony Marston
Description:
In the Service Control window I can stop the service, but when I press the Start service button it displays the message "Trying to start the server", but nothing else happens. I have tried waiting for up to 30 seconds, but then I give up. I can get the service going again by right-clicking on the MySQL System Tray Monitor and selecting the Start Instance option. 

How to repeat:
launch MySQL Administrator. Select "Service Control". Press "Stop Service" and the service stops. Press "Start Service" and the service does not start.

Suggested fix:
?
[5 Dec 2006 15:25] Miguel Solorzano
Thank you for the bug report. Have you modify the service settings with MA
before stop/start service?. Thanks in advance.
[5 Dec 2006 15:50] Anthony Marston
Yes. I altered one of the startup variables on the Advanced tab (setting "Use ANI SQL" to ON), hit "Apply Changes", then tried to stop/restart the service.
[5 Dec 2006 16:12] Miguel Solorzano
Thank you for the feedback. Then in this case isn't a bug that MA can't stop
and re-start the service but consequence of the issue provoked with the
my.ini file, so this is the bug editing my.ini with MA. I am able to stop
and re-start the server when my.ini file is correctly edited.
BTW this bug was already reported, I just need to find it to point
you the correct URL for.