Bug #24716 Error reading RoutineUce.MaxRightChar: Property MaxRightChar does not exist
Submitted: 30 Nov 2006 8:37 Modified: 30 Nov 2006 11:04
Reporter: Silver Aabjõe Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Preview Severity:S1 (Critical)
Version:1.1.6 Alpha OS:Microsoft Windows (Windows XP SP2)
Assigned to: CPU Architecture:Any
Tags: MaxRightChar, RoutineUce

[30 Nov 2006 8:37] Silver Aabjõe
Description:
When trying to edit a table the following error appears:
The following error occured while launching the object editor. 

Error reading RoutineUce.MaxRightChar: Property MaxRightChar does not exist.

The os is fresh install of windows xp sp2 in vmware. 

How to repeat:
Install fresh copy of xp, install wb, create table, edit the table.
[30 Nov 2006 11:04] MySQL Verification Team
Thank you for the bug report. Duplicate of bug:
http://bugs.mysql.com/bug.php?id=22929