Bug #24656 Error reading RoutineUce.MaxRightChar
Submitted: 28 Nov 2006 14:23 Modified: 28 Nov 2006 14:37
Reporter: Maik Lode Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Preview Severity:S1 (Critical)
Version:1.1.6 OS:Microsoft Windows (Windows XP SP2)
Assigned to: CPU Architecture:Any
Tags: error, MaxRightChar

[28 Nov 2006 14:23] Maik Lode
Description:
Error Message occures, when rightclicking a table. (empty or not)

"Error reading RoutineUce.MaxRightChar Property MaxRightChar does not exist"

How to repeat:
Install, an try to create a new table.
It is no possible to work with that.

Suggested fix:
Give it this f***ing  MaxRightChar Property ;-)
[28 Nov 2006 14:37] MySQL Verification Team
Thank you for the bug report. Duplicate of bug:
http://bugs.mysql.com/bug.php?id=22929