Bug #2440 mysqld crashes when setting a variable
Submitted: 19 Jan 2004 0:34 Modified: 19 Jan 2004 5:13
Reporter: Erik Yang Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Server Severity:S3 (Non-critical)
Version:4.0.17 OS:Microsoft Windows (Windows 2000)
Assigned to: CPU Architecture:Any

[19 Jan 2004 0:34] Erik Yang
Description:
I'm trying to create table names with uppercases in them. Example: tblName.
But somehow, it was converted to lowercase: tblname.

So after googling, I tried adding set-variable = lower_case_table_names=2 to my.cnf with reference to http://www.mysql.de/doc/en/Name_case_sensitivity.html

When performing net start mysql, it reports that mysqld-nt.exe has crashed.

How to repeat:
Adding set-variable = lower_case_table_names=2 into my.cnf
[19 Jan 2004 5:13] MySQL Verification Team
Duplicate of bug: http://bugs.mysql.com/bug.php?id=2179

Additional Info: already fixed for next release.