Bug #24319 cannot reopen saved files
Submitted: 14 Nov 2006 19:47 Modified: 27 Nov 2006 19:44
Reporter: Chris Huber (Candidate Quality Contributor) Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Preview Severity:S1 (Critical)
Version:1.1.5 alpha OS:Mac OS X (Mac OS 10.4.8)
Assigned to: CPU Architecture:Any
Tags: crash, file, open, recent, saved

[14 Nov 2006 19:47] Chris Huber
Description:
Trying to open a saved file causes Workbench to crash.

How to repeat:
Reverse engineer a DB. Save file. Attempt to open either via Open or Open > Recent Items. The cursor spins indefinitely and the app stops responding requiring Force Quit.
[24 Nov 2006 10:19] Sveta Smirnova
Thank you for the report.

I can not repeat it using current MySQL Workbench 1.1.5 alpha and mysql
database.

Please could you provide dump of database structure with about 10 - 20 tables
causes crash?
[27 Nov 2006 18:50] Chris Huber
I cannot as the database in question is proprietary. However I can tell you that it contains approximately 20 tables, has all MyISAM tables, is normalized, has primary keys declared on all tables, has multicolumn unique indexes on some, and has one table in particular with >1 million rows. If you have a Northwind database-type test DB that is the closest thing I can think of.
[27 Nov 2006 19:44] Sveta Smirnova
Thank you for the feedback.

I'll mark it as duplicate of the bug #21748