Bug #24001 MaxRightChar - Cannot edit Table, sync. Db, Edit notes
Submitted: 6 Nov 2006 9:22 Modified: 6 Nov 2006 12:30
Reporter: Furio Ciari Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Preview Severity:S2 (Serious)
Version:1.1.5 alpha OS:Microsoft Windows (Win XP pro)
Assigned to: CPU Architecture:Any
Tags: Edit Table, MaxRightChar, Syncronisation

[6 Nov 2006 9:22] Furio Ciari
Description:
From the beginning, I cannot Edit table or Syncronise dB due to "MaxRightChar" error.
When I try to edit a table, the error is: 
"Error Reading RoutineUce.MaxRightChar: Property MaxRightChar does not exist"

When I try to sync a dB, the error is:
"Error Reading AletrSQLEditBox.MaxRightChar: Property MaxRightChar does not exist"

Also, notes can be created but not edited.

How to repeat:
All the times - Each times you try to edit a created table or sync. a db

Suggested fix:
Actually, I'm not a pro, so, I got no clues except the basic thing about workin about the implementation of the "MaxRightChar property"
[6 Nov 2006 12:30] MySQL Verification Team
Thank you for the bug report. Duplicate of bug: http://bugs.mysql.com/bug.php?id=22929