Bug #23598 agent inst creates wrong company name in Add/Remove Programs menu (BR 1784)
Submitted: 24 Oct 2006 21:33 Modified: 6 Nov 2006 19:38
Reporter: Carsten Segieth Email Updates:
Status: Closed Impact on me:
None 
Category:MySQL Enterprise Monitor: Installing Severity:S3 (Non-critical)
Version:0.7.10 - 0.7.17 OS:Microsoft Windows (Windows XP)
Assigned to: Keith Russell CPU Architecture:Any

[24 Oct 2006 21:33] Carsten Segieth
Description:
After installing the agent on Windows you can see the following if you click on the 'support-link' in the agent's entry in the Add/Remove Programs menu:

 Company:  Name of your company
 Version:  0.7.9

The wrong version (I installed 0.7.10) may be only from the build (same agent with different installer), but the company name should be changed.

How to repeat:
- install on Windows
- check ARP menu entry

Suggested fix:
enter 'MySQL AB' like it's for the MySQL Server install
[27 Oct 2006 11:26] Keith Russell
Reported as resolved by Nitrock in builds =>7.14
[27 Oct 2006 11:41] Carsten Segieth
*not* solved with 0.7.14 (installed with unattended install, but this should make no difference). I still see 

  Publisher:  Name of your company
  Version:    0.7.14
[31 Oct 2006 16:04] Keith Russell
Reported as resolved by Bitrock in versions => 7.16.
[31 Oct 2006 23:28] Carsten Segieth
*not* solved with 0.7.16, still 'Name of your company' visible.
[6 Nov 2006 19:23] Keith Russell
Reported as resolved by Bitrock in ver => 7.25
[6 Nov 2006 19:38] Carsten Segieth
checked OK with 0.7.25 after unattended install on net-qa2