Bug #23376 entries for mysqld, apache in firewall exceptions not removed
Submitted: 17 Oct 2006 15:15 Modified: 19 Apr 2007 18:19
Reporter: Peter Lavin Email Updates:
Status: Won't fix Impact on me:
None 
Category:MySQL Enterprise Monitor: Installing Severity:S3 (Non-critical)
Version:0.7.2 - 1.1.0.4973 OS:Microsoft Windows (XP, Vista)
Assigned to: BitRock Merlin CPU Architecture:Any
Tags: firewall exceptions, services

[17 Oct 2006 15:15] Peter Lavin
Description:
Uninstalling MySQL network does not remove entries from the firewall exceptions listing.

I've documented this in the uninstall chapter but perhaps removal should be part of uninstalling.

How to repeat:
Check firewall exceptions listing after uninstalling.

Suggested fix:
Automatically remove from exceptions listing?
[5 Apr 2007 12:20] Carsten Segieth
tested with 1.1.0.4973:
- after unInstall the entry for the Apache is still in the firewall exceptions list
[19 Apr 2007 18:19] Andy Bang
Bug council has agreed that we will leave this as is:

[10:55] <andy> Leith: and i think you're fine with not fixing the firewall one, correct?
[10:55] * Leith reads is
[10:55] <Leith> yes, I would say "not a bug"
[10:58] <billw> andy: i agree with Leith - either way - in other words, i wouldn't have written either of these up :)