Bug #23326 Can not display/read full description text for system variable
Submitted: 16 Oct 2006 8:54 Modified: 23 Oct 2006 8:30
Reporter: Heinz Schweitzer (Gold Quality Contributor) Email Updates:
Status: Not a Bug Impact on me:
None 
Category:MySQL Administrator Severity:S3 (Non-critical)
Version:1.2.4 RC OS:Microsoft Windows (XP)
Assigned to: Mike Lischke CPU Architecture:Any

[16 Oct 2006 8:54] Heinz Schweitzer
Description:
Can not display/read full description text for system variable

MySQL Administrator 1.2.4 RC
MySQL-Server-Information
--------------------------------------------------------------------------------
Mit MySQL-Serverinstanz verbunden
  Benutzername:            root
  Hostname:                localhost
  Port:                    3306
--------------------------------------------------------------------------------
Serverinformation
  MySQL-Version:           MySQL 5.0.24a-community-nt via TCP/IP
  Netzwerkname:            localhost
  IP:                      127.0.0.1
--------------------------------------------------------------------------------
Clientinformation
  Version:                 MySQL Client Version 5.0.11
  Netzwerkname:           xxxxxxxxxxxxxx
  IP:                      xxxxxxxxxxxxxx
  Betriebssystem:          Windows XP
  Hardware:                Intel(R) Pentium(R) M processor 1600MHz, 512 MB RAM

How to repeat:
Open MySQL Administrator 1.2.4 RC 

Select 'Health'

In the right pane select the 'System Variables' tab
In there in the laeft pane select SQL.
Now in the right pane try to read or display the fukk description for 
tx_isolation as an example.
This is not possible.
--> see screen shot v1
[16 Oct 2006 8:55] Heinz Schweitzer
v1

Attachment: shot_2.jpg (image/jpeg, text), 133.49 KiB.

[23 Oct 2006 8:30] Mike Lischke
Well, while not being optimal, this behavior is by design. Since there can be many variables we have decided to display them in a compact way. For the full description hover your mouse of the entry. A tooltip appears and you can read the entire text.
[27 Dec 2006 10:35] Sveta Smirnova
There is similar Bug #2993