Bug #23154 Object Editor Error
Submitted: 10 Oct 2006 20:17 Modified: 10 Oct 2006 21:30
Reporter: [ name withheld ] Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Preview Severity:S3 (Non-critical)
Version:1.1.4 alpha OS:Microsoft Windows (Win XP Pro SP2)
Assigned to: CPU Architecture:Any

[10 Oct 2006 20:17] [ name withheld ]
Description:
I reverse engineered a database and tried editing a table, and got this message:

Object Editor Error
The following error occured while launching the object editor.
Error reading RoutineUce.MaxRightChar: Property MaxRightChar does not exist.

I downloaded and installed this fresh yesterday. 

How to repeat:
To replicate error, download the program, install it, reverse engineer a database, and try editing a table.
[10 Oct 2006 20:19] [ name withheld ]
screen shot of error message

Attachment: Object Editor Error.jpg (image/jpeg, text), 12.31 KiB.

[10 Oct 2006 21:30] MySQL Verification Team
Thank you for the bug report. Duplicate of bug: http://bugs.mysql.com/bug.php?id=23134
[24 Oct 2006 8:29] klemen zivkovic
Same here :( How such error slipped out? It makes tool practically useless.