Bug #23100 'View Field On PopUp Editor' doen't work
Submitted: 9 Oct 2006 7:47 Modified: 9 Oct 2006 12:42
Reporter: Riccardo Centi Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Query Browser Severity:S3 (Non-critical)
Version:1.2.4-beta OS:Microsoft Windows (Window XP)
Assigned to: CPU Architecture:Any

[9 Oct 2006 7:47] Riccardo Centi
Description:
 I have found a bug on mysql gui tools release candidate v4 in MySQL  . 
 When I click on 'View Field On PopUp Editor' the release candidate v4 
 software does nothing . on the contrary in the last stable version 
 appears  a popup editable window with the field data.

How to repeat:

Easy to repeat : Download the gui tools release candidate v4 and install on a windows XP system. Open a table and see it's records. Then click on a record with the left mouse botton and a pop up menu will appear. Then click on 'View Field On PopUp Editor' and then the bug is repeated.
[9 Oct 2006 12:42] Miguel Solorzano
Thank you for the bug report. Duplicate of bug:
http://bugs.mysql.com/bug.php?id=23056
[11 Oct 2006 12:45] Andreas Kakanis-Silk
It is not just the 'View Field In Popup Editor' that does not work. The 'Edit Field in Popup Editor' does not work either.

Windows XP Pro SP2, MySQL Query Browser 1.2.4 beta