Bug #22800 Escaped Characters Shown in Schema Privledges
Submitted: 28 Sep 2006 20:09 Modified: 5 Oct 2006 6:42
Reporter: Alex Kirsch Email Updates:
Status: Not a Bug Impact on me:
None 
Category:MySQL Administrator Severity:S3 (Non-critical)
Version:1.23 rc OS:Microsoft Windows (XP Pro)
Assigned to: Mike Lischke CPU Architecture:Any
Tags: escaped characters, user administration

[28 Sep 2006 20:09] Alex Kirsch
Description:
When having table names with "_" underscores in them the schema privledges show it  in the GUI as an escaped char "\_"

How to repeat:
Create a table with an "_" in it, goto User Administration, Click on Schema privledges.
[3 Oct 2006 20:25] Sveta Smirnova
Thank you for the report.

Verified as described using mySQl Administrator 1.2.4 rc
[5 Oct 2006 6:42] Mike Lischke
Thank you for taking the time to write to us, but this is not a bug. Please double-check the documentation available at http://dev.mysql.com/doc/ and the instructions on
how to report a bug at http://bugs.mysql.com/how-to-report.php

Additionally, there is a short description about this feature in bug #22592