Bug #22792 make the app more customizable
Submitted: 28 Sep 2006 16:27 Modified: 14 Jan 2009 16:59
Reporter: Maciej Pilichowski Email Updates:
Status: Won't fix Impact on me:
None 
Category:MySQL Query Browser Severity:S4 (Feature request)
Version:5.0.24a OS:Linux (opensuse 10.0)
Assigned to: CPU Architecture:Any

[28 Sep 2006 16:27] Maciej Pilichowski
Description:
Well, maybe I am spoiled by well polished KDE apps, but such things as easy tabs switching or keyboard shortcut customization is just a start.
Please add those features, work with QB will be much productive.

How to repeat:
This is a wish, not a bug.

Suggested fix:
This is a wish, not a bug.
[14 Jan 2009 16:59] Susanne Ebrecht
Many thanks for writing a feature request. We are on the way to implement full functionality from MySQL Query Browser into Workbench and because this will look different, we won't implement your feature anymore.