Bug #22758 Right mouse button menu offers more function then main screen buttons
Submitted: 27 Sep 2006 19:17 Modified: 4 Oct 2006 13:17
Reporter: Heinz Schweitzer (Gold Quality Contributor) Email Updates:
Status: Not a Bug Impact on me:
None 
Category:MySQL Administrator Severity:S3 (Non-critical)
Version:1.2.3 RC OS:Microsoft Windows (XP)
Assigned to: Mike Lischke CPU Architecture:Any

[27 Sep 2006 19:17] Heinz Schweitzer
Description:
Right mouse button menu offers more function then main screen buttons

Some functionality is reachable only view  right mouse button menu.
There are six entries in the menue but only four buttons at the bottom of
the screen for tab Schema-Tabellen.

I expected to have buttons for all menue entries also, at the bottom of the screen.
see screenshot te3.png

MySQL ADministrator1.2.3 RC (German localized)
MySQL-Server-Information
--------------------------------------------------------------------------------
Mit MySQL-Serverinstanz verbunden
  Benutzername:            root
  Hostname:                localhost
  Port:                    3306
--------------------------------------------------------------------------------
Serverinformation
  MySQL-Version:           MySQL 5.0.18-nt via TCP/IP
  Netzwerkname:            localhost
  IP:                      127.0.0.1
--------------------------------------------------------------------------------
Clientinformation
  Version:                 MySQL Client Version 5.0.11
  Netzwerkname:            hgs
  IP:                      192.168.2.5
  Betriebssystem:          Windows XP
  Hardware:                Intel(R) Pentium(R) 4 CPU 2.00GHz, 504 MB RAM

How to repeat:

Open MySQL Administrator (German or English version)
Select Kataloge ---> information_schema
In the right pane activate tab Schema-Tabellen
and press right mouse button on a selected table
see screenshot te3.png
.
[27 Sep 2006 19:17] Heinz Schweitzer
te3.png

Attachment: te3.png (image/png, text), 92.49 KiB.

[28 Sep 2006 0:38] Miguel Solorzano
Thank you for the bug report.
[4 Oct 2006 13:17] Mike Lischke
Thank you for taking the time to write to us, but this is not a bug. There is no endless space in the applicatin and it must stay clean so we have to judge what do offer via separate buttons. Usually you'd use context menu all over the place.