Bug #22691 HKSCS Support
Submitted: 26 Sep 2006 4:34 Modified: 27 Sep 2006 17:55
Reporter: Adrian Kan Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Server: Charsets Severity:S4 (Feature request)
Version:5.1.11 OS:
Assigned to: CPU Architecture:Any
Triage: D5 (Feature request)

[26 Sep 2006 4:34] Adrian Kan
Description:
Hi,

I have tested the latest release of mySQL 4.1.x and 5.0.24a and they do not support chinese HKSCS characters.  I have also tested the beta version of mySQL 5.1.11 and it also does not support HKSCS characters.  I have tested mySQL 4.0.x and it is able to store and retrieve.

May I request that you add support for HKSCS characters in your future releases?

Thanks so much
Adrian

How to repeat:
None
[27 Sep 2006 17:55] Valeriy Kravchuk
Duplicate of bug #13577.