Bug #21366 IM: Start problem
Submitted: 31 Jul 2006 15:11 Modified: 31 Aug 2006 8:51
Reporter: Joerg Bruehe Email Updates:
Status: Can't repeat Impact on me:
None 
Category:Instance Manager Severity:S3 (Non-critical)
Version:5.0.24 OS:Linux (Linux (RHEL3/x86) + OS X(PPC))
Assigned to: Alexander Nozdrin CPU Architecture:Any

[31 Jul 2006 15:11] Joerg Bruehe
Description:
This symptom occurred for the first time in the test builds of 5.0.23,
there is no older log available showing it:

-------------------------------------------------------
*** r/im_utils.result
--- r/im_utils.reject
***************
*** 1,4
! Success: the process has been started.
  SHOW INSTANCES;
  instance_name status
  mysqld1       online
--- 1,4
! Error: the process has not been started in 30 secs.
  SHOW INSTANCES;
  instance_name status
  mysqld1       online
-------------------------------------------------------

Do-rpm-rhas3-x86-5.0-pro-gpl.rhel3.log   normal
powermacg5-5.0-debug.log   normal

How to repeat:
Occurred during the test suite.
[16 Aug 2006 15:45] Mads Martin Joergensen
This is exposing a regression--thus a P1.
[31 Aug 2006 8:51] Alexander Nozdrin
This bug seems to be fixed by the patch for BUG#21331:
http://lists.mysql.com/commits/10998

(fixed in 5.0.24a)