Bug #20917 Unable to create or rename schema
Submitted: 8 Jul 2006 18:34 Modified: 8 Jul 2006 22:24
Reporter: John Gardner Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Preview Severity:S1 (Critical)
Version:1.0.6 beta OS:Microsoft Windows (Windows XP Pro (SP2))
Assigned to: CPU Architecture:Any
Tags: create, rename, schema

[8 Jul 2006 18:34] John Gardner
Description:
When right clicking in an empty space on the Schemata pane, no menu appears to allow the user to create a new schema.  The following appears as an error at the base of the screen:

Base.getObjEditor :editObj takes 3 parameters (object,element,action). Details:

The error also appears when the user right clicks on an existing schema name in the Object Tree

How to repeat:
Right click anywhere in the Object Tree/Schemata pane.  No menu appears.
[8 Jul 2006 18:49] John Gardner
Error message displayed.

Attachment: untitled.PNG (image/png, text), 5.26 KiB.

[8 Jul 2006 22:24] MySQL Verification Team
Thank you for the bug report. Duplicate of bug:
http://bugs.mysql.com/bug.php?id=20068