Bug #20268 Test 'partition' fails with "Multiple definition of same constanant..."
Submitted: 5 Jun 2006 13:45 Modified: 6 Jun 2006 12:03
Reporter: Kent Boortz Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Server: Partitions Severity:S1 (Critical)
Version:5.1.11-pre OS:Solaris (Solaris 8 & 9 Sparc)
Assigned to: Mikael Ronström CPU Architecture:Any

[5 Jun 2006 13:45] Kent Boortz
Description:
Test case partition fails with

 At line 894: query 'create table t1 (f1 smallint)
 partition by list (f1) (partition p0 values in (null))'
 failed: 1482: Multiple definition of same constant in list partitioning

How to repeat:
Run test case on specified platforms
[6 Jun 2006 12:03] Mikael Ronström
This is a duplicate of bug 19801