Bug #20069 Error Dialog during windows installation
Submitted: 25 May 2006 17:49 Modified: 12 Feb 2008 21:41
Reporter: Erica Moss Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Server: Installing Severity:S3 (Non-critical)
Version:5.0.22, 5.0.21-community-nt OS:Microsoft Windows (win32 - XP SP2)
Assigned to: Assigned Account CPU Architecture:Any
Triage: D2 (Serious)

[25 May 2006 17:49] Erica Moss
Description:
The attached error dialog is receive during the final configuration stage.  Through trial and error methodology, it appears to be associated with the "dedicated MySQL-server" option.

How to repeat:
The error message is received on the following install path:
0. Uninstall, and delete the previous install directory 
1. choose typical install
2. skip account signup
3. configure server-detailed
4. dedicated MySQL server ****
5. multifunction database
6. table space settings - c:\'install path'
7. decision support
8. enable tcp/ip - port 3306 / enable strict mode
9. standard char set
10. install as windows service, launch automatically
11. provide root pw

This is basically the default path clicking straight through the install, with the exception of #4.  I tried this four times, and each time the error was received.  If I hit 'Retry' between 2-6 times, the error will be dismissed and the install completed, apparently successfully.
[23 Jul 2006 13:58] Valeriy Kravchuk
Bug #21005 was marked as a duplicate of this one.
[12 Feb 2008 21:41] Iggy Galarza
This is a duplicate of bug#28628.