Bug #19990 feature for mysql 5.2 -> triggers "instead of" ( SQL -> MySQL )
Submitted: 21 May 2006 22:14 Modified: 14 Sep 2006 10:57
Reporter: pak attack Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Server Severity:S4 (Feature request)
Version: OS:
Assigned to: CPU Architecture:Any
Triage: D5 (Feature request)

[21 May 2006 22:14] pak attack
Description:
Triggers "instead of" for views or other types of using.
Migration toolkit SQL -> MySQL

How to repeat:
Triggers "instead of" for views or other types of using.
Migration toolkit SQL -> MySQL
[22 May 2006 6:36] Valeriy Kravchuk
If you mean INSTEAD OF triggers for views like in Oracle, I agree - it iwould be a nice feature to have. Thank you for a reasonable feature request.
[14 Sep 2006 10:57] Valeriy Kravchuk
Duplicate of bug #16525.