Bug #19902 Notification when issue created by system
Submitted: 18 May 2006 8:49 Modified: 9 Jul 2013 8:32
Reporter: Rick Mulder Email Updates:
Status: Closed Impact on me:
None 
Category:Eventum Severity:S3 (Non-critical)
Version:1.7.1 OS:Linux (Debian Linux)
Assigned to: Assigned Account CPU Architecture:Any

[18 May 2006 8:49] Rick Mulder
Description:
When the system creates an issue (incoming email), a notification is being send to the person who is assigned to this issue. Although the 'receive emails'-setting is set to 'no'.

How to repeat:
Set in the preferences both the receive emails options to 'no' and create a new issue by sending a email.

Suggested fix:
Don't know.. I guess check the preferences properly and don't send it.
[26 Oct 2006 1:22] Bryan Alsdorf
Rick,

Do you mean the "Thank you, an issue has automatically created" email that gets sent to the reporter (sender of an email)?

Best Regards,
/bryan
[31 Oct 2006 16:43] Rick Mulder
Hi Bryan,

No i mean the mails being sent to the reporter after an issue has been reported (copy of the created issue). I thought disabling the "received email option" in the preferences would prevent this. But never mind.. It isn't that important and probably not a bug.

Thanks anyway..

Regards,
Rick
[9 Jul 2013 8:32] Yngve Svendsen
Hi. Eventum is now a project independent of MySQL, and its new home (including bug tracking) is here: https://launchpad.net/eventum

I am closing this, and ask that the issue, if still relevant, be reported to the Launchpad bug tracker.