Bug #19556 Relationships duplicate when changes are apply
Submitted: 5 May 2006 1:52 Modified: 5 May 2006 17:22
Reporter: Ramon Moncada Email Updates:
Status: Duplicate Impact on me:
None 
Category:MySQL Workbench Preview Severity:S3 (Non-critical)
Version:1.0.6 OS:Microsoft Windows (Windows XP SP2)
Assigned to: CPU Architecture:Any

[5 May 2006 1:52] Ramon Moncada
Description:
Cool Tool,
I created foreing keys but everytime I make changes to any table and apply changes the relationship repeats.

Thanks
-Ray

How to repeat:
Create two tables. Create foreign keys. Click Apply. Make a change to any of the tables and click apply changes.

Suggested fix:
I lack the knowledge to make comments
[5 May 2006 17:22] MySQL Verification Team
Thank you for the bug report. Duplicate of bug:
http://bugs.mysql.com/bug.php?id=19315